社員ブログ
HOME  社員ブログ
ホーム > CentOS, 社員:kijitoraneko > Vagrant1.4でCentOS6.4の仮想環境を起動すると落ちる

Vagrant1.4でCentOS6.4の仮想環境を起動すると落ちる

2013年12月13日 22時47分26秒

 

kijitoranekoです。

こんにちは。

 

表題の件です。

私は今回はじめてVagrantをインストールしました。

そしたら、起動でエラーが出ると。

 

昨日今日で5,6時間は悩んだでしょうか?

ありがたい、インターネット。

↓こちら

Vagrant 1.4.0 で private_network を指定しているとエラーになる件

 

まさにこれです!

まったくこのまま、そのものズバリです。

 

私の場合、アップデートではなく、

初めてのインストールだったものですので、

私の設定やインストール方法がおかしいのだと思い込んで、

ハマり込んでいました。

 

私はMac環境ですが、

ファイルの場所も基本的には同じです。

Macでは、こちらにあります。

/Applications/Vagrant/embedded/gems/gems/vagrant-1.4.0/plugins/guests/redhat/cap/change_host_name.rb


本当に助かった。

そして、起動も成功しました。

 

ではまた。

 


CentOS, 社員:kijitoraneko

  1. コメントはまだありません
  1. トラックバックはまだありません